Failure in the functionality of the Scheduler - Portal
Incident Report for Take Blip
Resolved
The technical team has confirmed that the service is now working normally.

As for the root cause, we will be adding the details at the postmortem report.
Posted Jul 23, 2021 - 19:42 GMT-03:00
Monitoring
The technical team has finished the initial investigations and interventions, and is now monitoring the status of the ambient, as well as the result of the initial actions.

At the moment the situation is normalized, but we're still looking into the root cause, and will be updating it at the postmortem.
Posted Jul 23, 2021 - 19:05 GMT-03:00
Update
Update: A failure in the functionality of the Scheduler was identified in our monitoring,

Customer Impact: Affecting the scheduling and triggering portion of active notifications (Broadcast)

Action so far: Under analysis it was identified that this is a problem with our cloud provider. We already have an open ticket with our provider that is working on the case.

Start date/time: 04 PM
Posted Jul 23, 2021 - 18:33 GMT-03:00
Identified
A degradation in the Portal was identified by monitoring.
Precisely in the Scheduler, affecting the schedules.
Our analyst team are checking it out.
Posted Jul 23, 2021 - 16:30 GMT-03:00
This incident affected: Take Blip Platform (Portal).