Blank screen on desk /Messages are not loading
Incident Report for Blip
Resolved
We found that some search commands for threads were failing, causing messages from some tickets not to be displayed on the attendants' screen. After the team's action, the environment is normalized. We are still investigating the root cause.
Posted Sep 22, 2020 - 17:27 GMT-03:00
Monitoring
We made an intervention in one of our applications and at the moment the scenario is normalized, we continue to monitor the environment.
Posted Sep 22, 2020 - 13:22 GMT-03:00
Update
Dear, we are still investigating the scenario. It is worth mentioning that the problem affects only the message history on the desk in just a few conversations.
Posted Sep 22, 2020 - 11:10 GMT-03:00
Investigating
Good morning dear, we identified that some conversations at the desk are coming in blank and our responsible team is already investigating the scenario.
Posted Sep 22, 2020 - 09:38 GMT-03:00
This incident affected: Desk.