Blank Ticket history
Incident Report for Blip
Postmortem

First of all I would like to apologize for the inconvenience caused.

Identified scenario:

We identified in our monitoring an issue related to viewing ticket history

Impact to the customer:

Customers could not see the historical thread messages on Desk tools

Solution:

Initially we identified that there was a failure in the queue responsible for messages and could not consume. We immediately restarted the component and the queue started consuming again. However, after some time, we identified that the queue started to increase again, making it necessary to scale-up the responsible service.

After analysis, we identified that as a root cause of the failure was due to the version used in the application responsible for the message queues, which made it necessary to update the version.

Start: 14/06/2021, monday18:14 PM

End: 14/06/2021,  monday 19:10 PM

Posted Jul 01, 2021 - 19:01 GMT-03:00

Resolved
Solução aplicada: Our team worked to solve the failure and the platform is normalized. We also opened an internal issue to investigate the root cause.
Posted Jun 14, 2021 - 19:15 GMT-03:00
Update
Impacto: The application was not displaying messages trafficked during interaction with the bot.

Solução aplicada: Our team worked to solve the failure and the platform is normalized. We also opened an internal issue to investigate the root cause.
Posted Jun 14, 2021 - 19:00 GMT-03:00
Investigating
We identified in our monitoring an issue related to viewing ticket history.
Posted Jun 14, 2021 - 18:15 GMT-03:00
This incident affected: Desk.