DeskToll access and viewing
Incident Report for Blip
Postmortem

Start time 08/09/2022 10:00 pm

End Time: 08/09/2022 10:24 pm

What happened?

Delay in querying tickets in the Desk Application's database caused by a data update.

How the incident impacted you?

Slow loading of information on Blip Desk.

What was done to solve the problem?

As soon as we identify the impact the update was aborted and BlipDesk's access has been reestablished.

Posted Aug 11, 2022 - 16:59 GMT-03:00

Resolved
This incident has resolved.
Posted Aug 09, 2022 - 23:22 GMT-03:00
Monitoring
We identified that a failure in our services was causing the Desk login to fail. A fix has been made and we are monitoring the results.
Posted Aug 09, 2022 - 22:24 GMT-03:00
Identified
We identified a failures in accessing the desk and loading and viewing messages Our responsilble team has already benn contacted and is working to resolve issue.
Posted Aug 09, 2022 - 22:05 GMT-03:00
This incident affected: Desk.