BLiP Outage
Incident Report for Blip
Resolved
Updating status - 00:19:

The corrections were applied by our technical team responsible for maintenance, and our production environment is now normalized. We conducted tests and all channels are already responding in the exchange of messages within the smart contact.

Start date / time: 12/05/2021 10:00 PM
End Date / Time: 12/05/2021 11:50 PM
Posted May 13, 2021 - 00:20 GMT-03:00
Identified
The identified failure was due to an update that occurred within the scheduled maintenance window in our production environment.

Impact: Failed messages on all channels to Smart Contacts (Bots).

Action in progress: Our technical team is applying the necessary corrections to restore the failure caused by maintenance.
Posted May 12, 2021 - 23:26 GMT-03:00
Investigating
We are experiencing an unavailability on our platform.

Impact: The smart contacts are unavailable and are not responding in all channels.

Our team is already working and we will soon update.
Posted May 12, 2021 - 22:31 GMT-03:00
This incident affected: Channels (WhatsApp, Telegram, Messenger, BlipChat, Workplace Chat, BusinessChat, Skype, E-mail), Hosting Business (Bot Builder, Bot Router), Blip Platform (CRM, Core, Analytics, Artificial Intelligence, Portal, Cloud Infrastructure), Desk, and Hosting Enterprise (Bot Builder, Bot Router).