Blank Ticket history
Incident Report for Blip
Postmortem

First of all I would like to apologize for the inconvenience caused.

Identified scenario:

We identified in our monitoring an issue related to viewing ticket history

Impact to the customer:

Customers could not see the historical thread messages on Desk tools 

Solution:

Initially we identified that there was a failure in the queue responsible for messages and could not consume. We immediately restarted the component and the queue started consuming again. However, after some time, we identified that the queue started to increase again, making it necessary to scale-up the responsible service. After analysis, we identified that the root cause of the failure was due to the version used in the application responsible for the message queues, which made it necessary to update the version.

Start: 15/06/2021, tuesday 14:14 PM

End: 15/06/2021,  tuesday 15:50 PM

Posted Jul 01, 2021 - 18:58 GMT-03:00

Resolved
Fault identified: high memory consumption on some servers.

Analysis Details: A scale-up was performed on all machines that were consuming high volume of memory.

An internal investigation is being carried out to verify the root cause.
Posted Jun 15, 2021 - 15:55 GMT-03:00
Identified
We identified in our monitoring an issue related to viewing ticket history.
Posted Jun 15, 2021 - 14:14 GMT-03:00
This incident affected: Desk.