BLiP Platform [Outage]
Incident Report for Blip
Resolved
Updating status:
What happened? I had an outage with a general impact on our platform.
What reflection for the customer? Failed to exchange messages with bots on all channels. Platform unavailable for attendants.
What was the performance?
The environment was automatically restored. The technical team is investigating what caused the momentary interruption.
Posted Jan 26, 2023 - 17:08 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jan 26, 2023 - 16:35 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jan 26, 2023 - 16:26 GMT-03:00
Investigating
At 15:55 we identified an outage on the Blip platform

Impact:

Fail on exchanging messages with bots on all channels. Platform unavailable to attendants

Update:

Our technical team is already working to resolve the issue.
Posted Jan 26, 2023 - 16:23 GMT-03:00
This incident affected: Channels (WhatsApp, Telegram, Messenger, BlipChat, Workplace Chat, BusinessChat, Skype, E-mail, Instagram), Hosting Business (Bot Builder, Bot Router), Blip Platform (CRM, Core, Analytics, Artificial Intelligence, Portal, Cloud Infrastructure), Desk, and Hosting Enterprise (Bot Builder, Bot Router).