Desk e Portal.blip.ai unavailable
Incident Report for Blip
Resolved
The environment is normalized after technical intervention. We recorded a problem to analyze the root cause.
Posted Mar 25, 2020 - 16:11 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2020 - 16:10 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Mar 25, 2020 - 16:04 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Mar 25, 2020 - 16:02 GMT-03:00
This incident affected: Desk and Blip Platform (Portal).