Degradation Desk
Incident Report for Blip
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 16:10 GMT-03:00
Update
We are monitoring the environment.
Posted Jun 30, 2020 - 15:32 GMT-03:00
Monitoring
We identified a failure in one of our servers that affected the desk service. Our team acted quickly and after intervention the service was normalized and we are monitoring the environment.
Posted Jun 30, 2020 - 15:32 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jun 30, 2020 - 14:38 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Jun 30, 2020 - 14:22 GMT-03:00
This incident affected: Desk.