Desk degradation
Incident Report for Blip
Resolved
This incident has been resolved. The root cause has not yet been identified and will be reported in the Post-mortem.
Posted Nov 27, 2020 - 19:17 GMT-03:00
Monitoring
Updating status: Identified failure to fetch the message history from the Desk tool due to a timeout failure to catch the user's account on one of the servers, during this period all requests that fell on this server were impacted.

First failure record: 16:05
Last record: 16:50

Next actions: The team continues to investigate what caused the failure in the period.
Posted Nov 27, 2020 - 17:51 GMT-03:00
Investigating
We identified degradation in the attendance tool for attendants, this is causing the conversation history to load slowly.
The team is working to normalize the environment
Posted Nov 27, 2020 - 16:05 GMT-03:00
This incident affected: Desk.