Identified - Ongoing maintenance.
Apr 10, 2024 - 14:02 GMT-03:00
Investigating - We would like to inform you that we will be carrying out scheduled maintenance on our database during the period from 2024/04/10 to 2024/05/01.

During this period, specifically as conversational flow metrics and block lists will be unavailable for consumption.

We emphasize that this maintenance is essential to guarantee the optimal performance and security of our systems.

We apologize in advance for any inconvenience this may cause and thank you for your patience and understanding. We are committed to providing you with a reliable and efficient environment for your operations.

Apr 10, 2024 - 14:01 GMT-03:00
Desk ? Operational
90 days ago
99.78 % uptime
Today
Blip Platform Operational
90 days ago
99.97 % uptime
Today
CRM ? Operational
90 days ago
99.94 % uptime
Today
Core Operational
90 days ago
100.0 % uptime
Today
Analytics Operational
90 days ago
99.94 % uptime
Today
Artificial Intelligence Operational
90 days ago
100.0 % uptime
Today
Portal Operational
90 days ago
99.9 % uptime
Today
Cloud Infrastructure ? Operational
90 days ago
100.0 % uptime
Today
Agendador Operational
90 days ago
100.0 % uptime
Today
Channels Operational
90 days ago
99.98 % uptime
Today
WhatsApp ? Operational
90 days ago
99.92 % uptime
Today
Telegram Operational
90 days ago
100.0 % uptime
Today
Messenger Operational
90 days ago
100.0 % uptime
Today
BlipChat Operational
90 days ago
100.0 % uptime
Today
Workplace Chat Operational
90 days ago
100.0 % uptime
Today
BusinessChat Operational
90 days ago
100.0 % uptime
Today
Skype Operational
90 days ago
100.0 % uptime
Today
E-mail Operational
90 days ago
100.0 % uptime
Today
Instagram Operational
90 days ago
99.92 % uptime
Today
SMS Operational
90 days ago
100.0 % uptime
Today
Hosting Enterprise Operational
90 days ago
100.0 % uptime
Today
Bot Builder Operational
90 days ago
100.0 % uptime
Today
Bot Router Operational
90 days ago
100.0 % uptime
Today
Hosting Business Operational
90 days ago
100.0 % uptime
Today
Bot Builder Operational
90 days ago
100.0 % uptime
Today
Bot Router Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Apr 23, 2024

No incidents reported today.

Apr 22, 2024
Resolved - Incident summary:
We receive tickets from our customers reporting unexpected behavior when using the platform, such as slow access and slow sending of messages.

Start time: ~10:00 am (GMT -3)
End time: 12:30 pm (GMT -3)

Impact for customers:
Slow or failure to send active messages, commands and notifications.

Actions performed:
After analyzing the scenario, we carried out an escalation of the resources of the responsible application, where we verified the effectiveness of the action a short time later.

Current state:
At the moment, all resources and applications are fully operational and within operability standards.

Next steps:
We will continue with internal investigations to determine the root cause that led to this incident and will make the details available through the postmortem right here on our status page.

Apr 22, 16:37 GMT-03:00
Monitoring - We apply the corrections and validate that the problem has been resolved we keep monitoring.
Apr 22, 12:29 GMT-03:00
Investigating - Dear Customers,

We receive tickets from our customers reporting unexpected behavior when using the platform, such as slow access and slow sending of messages.

Impact:
Slow or failure to send active messages, commands and notifications.

Apr 22, 11:41 GMT-03:00
Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024
Resolved - This incident has been resolved.
Apr 19, 00:30 GMT-03:00
Monitoring - We apply the corrections and validate that the problem has been resolved we keep monitoring.
Apr 19, 00:15 GMT-03:00
Investigating - We are experiencing unexpected behavior on BLiP Desk application.

Impact:
BLiP Desk may Fail while accessing Desk

Update:
Our technical team is already working on the case.

Apr 18, 23:00 GMT-03:00
Apr 18, 2024
Apr 17, 2024
Resolved - This incident has been resolved.
Apr 17, 15:53 GMT-03:00
Investigating - Dear Customers,
We are experiencing unexpected behavior on BLiP Desk application.

Impact:

BLiP Desk may fail while sending messages

Update:

Our technical team is already working on the case.

Apr 17, 14:31 GMT-03:00
Apr 16, 2024

No incidents reported.

Apr 15, 2024
Resolved - This incident has been resolved.
Apr 15, 09:50 GMT-03:00
Investigating - We are experiencing a partial degradation on BLiP Portal

Impact:

Slowness when using BLiP Portal.

Update:

Our technical team is already working on the case.

Apr 15, 08:30 GMT-03:00
Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024
Resolved - This incident has been resolved.
Apr 12, 09:21 GMT-03:00
Identified - The issue has been identified and a fix is being implemented.
Apr 11, 07:08 GMT-03:00
Monitoring - Partner Information - Meta

We are currently experiencing a major disruption impacting message delivery on Cloud API. This issue started at April 11th 10:37 AM GMT. Our engineering teams are investigating the issue. We will provide another update within 1 hour or sooner if additional information is available.

https://metastatus.com/whatsapp-business-api

Apr 11, 07:07 GMT-03:00
Resolved - This incident has been resolved.
Apr 12, 07:58 GMT-03:00
Monitoring - We inform you that, as previously stated, our specialist time carried out the migration of data reading between banks. With this, customers will be able to view today's data (from the time of migration onwards).

This process has already been done for all clusters. With this, we inform you that the data is now available from 17:00 (GMT-3) today.

In other words, from ~17:00h (GMT-3) today, all data and reports recorded from that time onwards are now available in Analytics on the Bots Portal

Furthermore, we emphasize that data prior to ~17:00 (GMT-3) today will be temporarily unavailable, until processing carried out in our database is completely completed.

If period data is needed, just get in touch so we can collect it.

Apr 11, 21:49 GMT-03:00
Update - Dear customers,

We would like to inform you about the current scenario related to the infrastructure of our database responsible for the platform's metrics.

In an effort to mitigate the impacts and difficulties caused by the lack of access to data and metrics, we are implementing an emergency measure. From 14pm (GMT -3) today (04/11), we will be able to view reports and data from today and the following days.

As for the data from before today that is not yet being displayed, it will be made available after the completion of the project we are working on, which consists of changing the structure of the database mentioned above.

In this regard, we would like to highlight that the entire Blip team is committed to accelerating this process and we are dedicating our efforts to completing the transition as soon as possible. As soon as we have a new date set, we will contact you to inform you.

We thank you for your understanding and patience during this transition period.

Apr 11, 12:20 GMT-03:00
Update - I would like to inform you that we have taken some actions to investigate and resolve the incident in question. We are closely monitoring the environment to ensure stability and normalization of the affected services.

Further updates will be provided shortly as we gather more information.

Apr 10, 22:48 GMT-03:00
Identified - Incident summary:
We have received tickets from our customers reporting data and metrics not loading and/or not being displayed on their bots' Analytics screens.

Impact for customers:
Metrics do not appear in Analysis reports, and reports may not load.

Action in progress:
We analyzed the scenario and we communicate our database infrastructure provider. We opened a ticket with them and the matter was prioritized with the specialist team.

Upcoming update:
Every 4 hours or sooner if our provider provides us with updates on the case.

Apr 10, 18:21 GMT-03:00
Completed - The scheduled maintenance has been completed.
Apr 12, 02:00 GMT-03:00
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 12, 01:30 GMT-03:00
Scheduled - Hello, [Blipper]!

Blip always seeks for our products and services’ continuous improvement that's why we will be performing maintenance in our platform Infrastructure.

Maintenance window:
- From 2024-04-12 01:30 am to 02:00 am (GMT-3)

What is the expected impact?
- During the maintenance process, our platform may be unstable for up to 10 minutes for sending and receiving messages.

What should I do if I still have questions?
- In case you have questions or need further assistance, please feel free to reach out by our email support@blip.ai, WhatsApp: +55 (31) 3349-6201 or with your account’s CSM professional.

Apr 10, 14:24 GMT-03:00
Apr 11, 2024
Apr 10, 2024
Apr 9, 2024

No incidents reported.