BLiP Portal [Degradation]
Incident Report for Blip
Resolved
We identified an unexpected behavior in the database, caused by a query.

We perform the correction.
Posted Jan 19, 2023 - 12:31 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jan 19, 2023 - 11:49 GMT-03:00
Investigating
We are experiencing a partial degradation on BLiP Portal

Impact:

Slowness when using BLiP Portal.

Update:

Our technical team is already working on the case.
Posted Jan 19, 2023 - 11:23 GMT-03:00
This incident affected: Desk and Blip Platform (Portal).