Desk e Portal.blip.ai unavailable
Incident Report for Blip
Postmortem

Good afternoon,

First of all I would like to apologize for the inconvenience caused.

Identified scenario:

A request overload was identified in the webapp service (Communication between applications that is responsible for user authentication), which did not allow user authentication or access.

Impact to the customer:

The client did not have access to the portal and blipdesk

Correction applied:

‌ Instances of the webapp were escalated. After the service was performed, access to the platform was normalized

Root cause:
The performance of the technical team was to mitigate the overload in the webapp, and an investigation is being carried out in order to identify the cause of the overload in the period.

Start date / time: 15:10
End date / time: 16:39

Posted Jan 21, 2021 - 18:03 GMT-03:00

Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 18:03 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Jan 21, 2021 - 17:18 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Jan 21, 2021 - 17:13 GMT-03:00
Monitoring
Status: Monitoring

Scenario: The service webapp instance was increased from 6 to 10 and all the accesses have normalized. Our team is monitoring the scenario to guarantee Blip’s stability for all customers. The main cause of the problem is still under investigation. When we have identified the reason for this error, we will be reporting in the postmortem

Incident Location: Blip Desk and Portal

Affected Users: Enterprise, Business and Standard
Posted Jan 21, 2021 - 17:04 GMT-03:00
Update
Status: Under investigation

Scenario: The service webapp instance was increased and related components restarted. A good part of the accesses have already normalized. However, because of the large volume of inputs, isolated failure occurrences persist.

Incident Location: Blip Desk and Portal

Affected Users: Enterprise, Business and Standard

Next Update: in 30 minutes
Posted Jan 21, 2021 - 16:38 GMT-03:00
Identified
Status: Identified

Scenario: Our monitoring identified a connection failure with the database responsible for authenticating the users of the blip, causing failure in accessing the Portal and Desk.

Incident Location: Blip Desk and Portal

Affected Users: Enterprise, Business and Standard

Next Update: in 15 minutes
Posted Jan 21, 2021 - 16:13 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jan 21, 2021 - 15:33 GMT-03:00
Investigating
We identified unavailability of access to the Portal and Desk.
Posted Jan 21, 2021 - 15:15 GMT-03:00
This incident affected: Desk and Blip Platform (Portal).