Partial outage - Blip Chat channel
Incident Report for Take Blip
Postmortem

Dear clients

We apologize for the inconvenience. Follow the event information on the BLiP platform.

Fault identified:

We identified a failure in sending messages on the Blip Chat channel. impact for the client: Failed messages to customers using the Blip chat channel.

Correction applied:

After the manifest of the analyzes, that one of the services responsible for the communication of the Blip Chat channel was blocked, it was carried out in the service reestablishing the communication of the Blip chat channel.

Root Cause:

After identifying through the analysis, that one of the services responsible for the communication of the Blip Chat channel was blocked, an intervention was carried out in the service reestablishing the communication of the Blip chat channel.

Start date / time: 08:30

End date / time: 14:38

Posted Nov 25, 2020 - 23:51 GMT-03:00

Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 14:38 GMT-03:00
Monitoring
We identified a failure in sending messages on the Blip Chat channel

Impact: Customers using the Blip Chat channel.

Applied solution: After identifying through the analysis, that one of the services responsible for the communication of the Blip Chat channel was blocked, an intervention was carried out in the service reestablishing the communication.
Posted Nov 19, 2020 - 12:32 GMT-03:00
Update
Entreprise plan customer are being affected
Posted Nov 19, 2020 - 11:56 GMT-03:00
Investigating
Identified: We identified a failure in sending messages on the Blip Chat channel

Impact: Only Business plan customers are being affected

Actions in progress: The technical team is already working on a punctual intervention in one of the services responsible for the communication of the Blip Chat channel.
Posted Nov 19, 2020 - 08:30 GMT-03:00
This incident affected: Channels (BlipChat).