Portal Blip and Blip Desk - Account problem
Incident Report for Blip
Postmortem

Dear clients

We apologize for the inconvenience.

Folow the information about the event on BLiP plataform.

Fault identified:

A high volume of requests was identified in the database responsible for authenticating users in the blip, resulting in a high response time and high CPU consumption.

Reflection for the client:

Failure to access the portal and the Desk.

Correction applied:

The responsible team scaled the database to normalize the environment.

Root Cause:

After instability in the application of the human service tool Desk, there was a large number of requests to the database related to user authentication on the blip, causing it to be overloaded.

The responsible team worked by scaling the database to normalize the scenario.

In addition to the action informed above, we already have improvements mapped so that the scenario does not recur, yet with no implementation forecast.

Start date / time: 12:31

End date / time: 13:05

Posted Nov 05, 2020 - 12:05 GMT-03:00

Resolved
This incident has been resolved.

The root cause has not yet been identified and will be reported in Postmortem.
Posted Oct 26, 2020 - 13:05 GMT-03:00
Monitoring
Our responsible team has already uploaded a correction and the environment has been restored, at the moment we will continue to monitor the results
Posted Oct 26, 2020 - 12:50 GMT-03:00
Identified
A problem was identified by the team in the Portal and Blip Desk account, which prevents users from logging in on these platforms.
Posted Oct 26, 2020 - 12:31 GMT-03:00
This incident affected: Desk and Blip Platform (Portal).