Degraded performance on the BLiP
Incident Report for Take Blip
Resolved
Fault identified:
Through our monitoring, it was identified that our Cache service lost connection, as this is where the cache is used to store the information of the contacts that talk to the bots, we had total unavailability in message traffic in the period.

Palliative Correction: As a workaround, the counter generation service that was generating the connection leak in our cache server was restarted. After the palliative action, the scenario did not reoccur.

Start date/time: 00:10 AM
End date/time: 02:10 AM

Actions in progress: Our technical team continues to work on a definitive fix for the scenario.

Root cause: leak connection with caching server.
Posted Sep 10, 2021 - 02:10 GMT-03:00
Investigating
We are suffering a degradation in the performance of the BLiP platform, our technical team is already working on the case.
Posted Sep 10, 2021 - 00:10 GMT-03:00
This incident affected: Hosting Enterprise (Bot Builder, Bot Router) and Hosting Business (Bot Builder, Bot Router).