WhatsApp [Low performance]

Incident Report for Blip

Resolved

The incident has been resolved. We observed that the environment remained stable and we did not find any other errors.
Posted Feb 03, 2026 - 16:59 GMT-03:00

Investigating

We are currently experiencing low performance on WhatsApp.

Slowness while exchanging messages with chatbots via WhatsApp.

Our support team is actively working on it.
Posted Feb 03, 2026 - 16:21 GMT-03:00
This incident affected: Channels (WhatsApp).