Blip - [Major Outage]

Incident Report for Blip

Postmortem

Start time: August 12, 2024 22:20

End time: August 13, 2024 11:10 AM

Incident summary:

The problem occurred when attempting to log in to the Portal/Desk, the authentication attempt was not completed.

Impact analysis:

The impact prevented users from completing authentication on the Portal/Desk causing instabilities in access.

Actions to be resolved:

We applied a scale up to solve the problem, correcting the issue related to the response time in authentication.

Posted Aug 14, 2024 - 16:44 GMT-03:00

Resolved

This incident has been resolved.
Posted Aug 12, 2024 - 23:05 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 12, 2024 - 23:00 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Aug 12, 2024 - 22:35 GMT-03:00

Investigating

Dear Customers,

We are going through a period of inactivity at Blip.

Where some of our components were affected.

Impact:
Blip Desk is currently unavailable.

To update:
Our support team is actively working on this.
Posted Aug 12, 2024 - 22:15 GMT-03:00
This incident affected: Blip Platform (CRM, Core, Analytics, Artificial Intelligence, Portal, Cloud Infrastructure, Agendador) and Desk.