Degradation Partial on Desk
Incident Report for Take Blip
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 22:40 GMT-03:00
Investigating
Through our monitoring we have identified a degradation in our platform causing failure to access the Desk portal.

Our technical team is already analyzing what is causing the failure

impact for the customer: Failure to access the Desk portal. The fault is intermittent.
Posted Apr 06, 2021 - 21:53 GMT-03:00
This incident affected: Take Blip Platform (CRM, Core, Analytics, Artificial Intelligence, Portal, Cloud Infrastructure), Channels (WhatsApp, Telegram, Messenger, BlipChat, Workplace Chat, BusinessChat, Skype, E-mail), Desk, Hosting Enterprise (Bot Builder, Bot Router), and Hosting Business (Bot Builder, Bot Router).