[Informative] - WhatsApp Business Embedded Signup

Incident Report for Blip

Resolved

Informative:

Resolved: Cloud API

Sep 20 2024 12:49 PM GMT-3

The fix for the major disruption impacting registering phone numbers on WhatsApp Cloud API has been deployed and this issue is now mitigated as of 4:45PM GMT+1. Thank you for your patience.
Posted Sep 20, 2024 - 12:49 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Sep 20, 2024 - 11:25 GMT-03:00

Investigating

Informative:

Major disruptions: Embedded Signup

Sep 20 2024 7:39 AM GMT-3

We are currently experiencing major impacting setting up phone numbers and WhatsApp business account creation on WhatsApp Embedded Signup. This issue started at 20/09/2024, 10:39 AM GMT. Our engineering teams are investigating the issue. We will provide another update within 1 hour or sooner if additional information is available.

Official Source: https://metastatus.com/whatsapp-business-api
Posted Sep 20, 2024 - 10:39 GMT-03:00