WAF deployment 29 September
Scheduled for Sep 29, 21:00 GMT-03:00  -  Sep 30, 00:00 GMT-03:00
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 29, 2021 - 21:00 GMT-03:00
Scheduled
We would like to inform that Take Blip will implement WAF as a security system for products and services offered.

All companies that rely on the Take Blip service should perform a configuration check prior to this, at the risk of having the service unavailable.

Whats is WAF?

WAF stands for Web Application Firewall. It is a system that operates as a barrier to prevent cyber attacks, bringing security to those who use it. The WAF automatically monitors, filters and blocks the traffic that could be potentially malicious.


Who will be affected?

Some companies use IP address-based access control (Internet Protocol), an identifier associated with some resource, by example, a website such as take.net. Others use access control based on FQDN (name qualified).
However, if your company uses access control based on IP address for Take Blip utilities, there will be an impact, as the implementation of the WAF security feature will change the IP address of certain Take Blip products and services.

Impact:

For companies that fall into the category impacted, if the insertion of IP addresses is not held, there may be, for example, the loss of connectivity and unavailability with the products and services of Take Blip.

Questions:

We recently sent out an email release containing a playbook with all the information about the change. We also inform you that for this process, we created a dedicated team to support the customers. If in doubt, leave a contact comite.waf@blip.ai, if you need to make a request support exclusively on the maintenance.

Best regards!
Posted Sep 29, 2021 - 14:05 GMT-03:00