Degraded performance on the BLiP
Incident Report for Blip
Postmortem

Dear clients

We apologize for the inconvenience the we have today

Folow the information about the event on BLiP plataform

Fault identified:

The high CPU consumption on one of our servers was identified through our monitoring, with a particular service as the main offender, the behavior replicated on the other servers causing a greater impact on the environment.

Reflection for the client:

Failure to access the portal and the Desk. The other impacts were due to the corrective actions taken in the period.

Correction applied:

‌We made specific interventions in the impacted services to restore the environment.

Start date / time: 12:59

End date / time: 16:49

Actions and root cause investigation will be mapped and will soon be made available to customers.

Posted Jul 03, 2020 - 19:00 GMT-03:00

Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 18:47 GMT-03:00
Monitoring
After the appropriate interventions of our responsible team, in the affected services the environment was normalized.
Please guide the attendants to reconnect to the Desk.

At the moment, our team continues to monitor the scenario.
Posted Jul 03, 2020 - 16:25 GMT-03:00
Update
Dear, good afternoon!

Some interventions have already been made, and our team continues to investigate the scenario.
Posted Jul 03, 2020 - 15:09 GMT-03:00
Update
We continue to analyze the failure to identify the root cause.
Customers may experience slowness on the portal and the Desk
Posted Jul 03, 2020 - 14:14 GMT-03:00
Investigating
We are suffering a degradation in the performance of the BLiP platform, our technical team is already working on the case.
Posted Jul 03, 2020 - 13:50 GMT-03:00
This incident affected: Hosting Business (Bot Builder, Bot Router), Blip Platform (CRM, Core, Analytics, Artificial Intelligence, Portal, Cloud Infrastructure), Desk, and Hosting Enterprise (Bot Builder, Bot Router).