[Informative] Cloud API
Incident Report for Blip
Resolved
Partner Update:

This incident has been resolved.

https://metastatus.com/whatsapp-business-api
Posted Apr 26, 2024 - 22:28 GMT-03:00
Monitoring
Partner Information - Meta

We are currently experiencing some disruptions impacting access token permissions on Cloud API. This issue started at 2024-04-24 03:30 PM PT. Our engineering teams are investigating the issue.

https://metastatus.com/whatsapp-business-api
Posted Apr 26, 2024 - 20:20 GMT-03:00