[Informative] - WhatsApp Business Account Management
Incident Report for Blip
Resolved
Resolved: WhatsApp Business Account Management

Sep 13 2024 9:54 PM GMT-3

The fix for some disruptions impacting display name approval has been deployed and this issue is now mitigated as of September 12 2024. Thank you for your patience.

Official Source: https://metastatus.com/whatsapp-business-api
Posted Sep 13, 2024 - 09:54 GMT-03:00
Investigating
Informative:

Sep 11 2024 6:30 AM GMT-3

Some disruptions: WhatsApp Business Account Management

We are currently experiencing some disruptions impacting display name approval. This issue started at 2:30 AM PT on September 11 2024. Our engineering teams are investigating the issue.

Official Source: https://metastatus.com/whatsapp-business-api
Posted Sep 12, 2024 - 19:32 GMT-03:00