Failed to access Blip portal
Incident Report for Take Blip
Resolved
This incident has been resolved
Posted Jun 13, 2022 - 17:31 GMT-03:00
Monitoring
We identified that one of the several instances of the application responsible for logging into the blip was slow, causing part of the requests directed to it to fail. A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2022 - 17:28 GMT-03:00
Update
Our team continues to investigate and work on a fix for the issue
Posted Jun 13, 2022 - 16:50 GMT-03:00
Identified
We have identified a failure in accessing the portal, impacting the login process and chatbot viewing. Our responsible team has already been contacted and is currently working to resolve the issue.
Posted Jun 13, 2022 - 15:51 GMT-03:00
This incident affected: Desk and Take Blip Platform (Portal).