Degradation Partial on Desk
Incident Report for Take Blip
Resolved
In our monitoring, we identified a failure to access the Blip Desk service tool. Failed to return "Service is not available".

Details of the analysis: We identified a large volume of requests to the Desk application, which were normalized shortly thereafter.

We have not identified the root cause of the requests.
Our team continues to investigate the root cause and we will post it in the postmortem.

Start date / time: 07/04 18:55 hours
End date / time: 07/04 19:51 hours
Posted Apr 07, 2021 - 21:07 GMT-03:00
Investigating
Through our monitoring we have identified a degradation in our platform causing failure to access the Desk portal.

Our technical team is already analyzing what is causing the failure

impact for the customer: Failure to access the Desk portal. The fault is intermittent.
Posted Apr 07, 2021 - 19:07 GMT-03:00
This incident affected: Desk.