Blip Desk [Degradation]
Incident Report for Take Blip
Resolved
After applying the correction, testing and monitoring, we identified that the platform operates as expected, bringing the history of Desk messages normally.
Posted Nov 23, 2022 - 22:01 GMT-03:00
Monitoring
Intervention was carried out on the Nodes of the database that had high consumption. After the action, we perform tests and validate that it is already bringing the message history in the Portal Desk. We continue to monitor the environment
Posted Nov 23, 2022 - 11:32 GMT-03:00
Investigating
We once again show high consumption in our database, which is responsible for the message history.

Customer Impact: Messages disappearing from the Desk panel.
Posted Nov 23, 2022 - 10:12 GMT-03:00
This incident affected: Desk.