[Informative] - WhatsApp Business Account Management
Incident Report for Blip
Resolved
Resolved: WhatsApp Business Account Management

Sep 6 2024 6:35 PM GMT-3

We have recovered from an earlier outage impacting WhatsApp Business Account Management, and services have now been restored. We apologize for any inconvenience that this may have caused.

Official Source: https://metastatus.com/whatsapp-business-api
Posted Sep 06, 2024 - 20:04 GMT-03:00
Investigating
Informative:

Some disruptions: WhatsApp Business Account Management

Sep 6 2024 3:46 PM GMT-3

We are currently experiencing some disruptions impacting sending 2FA emails on WhatsApp Business Account Management. Our engineering teams are investigating the issue. We will provide another update within 4 hour or sooner if additional information is available.

Official source: https://metastatus.com/whatsapp-business-api
Posted Sep 06, 2024 - 15:36 GMT-03:00