Blip Portal and Desk [Partial Outage]
Incident Report for Blip
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 09:34 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2024 - 08:00 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 15, 2024 - 06:30 GMT-03:00
Investigating
We are currently experiencing low performance on Blip Portal.

Impact:
Unavailability when accessing Blip Portal.

Update:
Our support team is actively working on it.
Posted Nov 15, 2024 - 06:00 GMT-03:00
This incident affected: Desk and Blip Platform (Portal).