[ META ] - WhatsApp Business API Status
Incident Report for Blip
Resolved
Resolved: Cloud API

Mar 27 2024 1:11 AM GMT-3

The fix for the major disruption impacting message delivery on Cloud API has been deployed and this issue is now mitigated as of March 27, 2024, 11:48 AM SGT. Thank you for your patience.

Oficial Source: https://metastatus.com/whatsapp-business-api
Posted Mar 27, 2024 - 01:23 GMT-03:00
Investigating
We are currently experiencing major disruption impacting message delivery on Cloud API. This issue started at March 26, 2024, 7:55:47 PM PDT. Our engineering teams are investigating the issue. We will provide another update within 1 hour or sooner if additional information is available.

Oficial Source: https://metastatus.com/whatsapp-business-api
Posted Mar 27, 2024 - 00:38 GMT-03:00