Builder [Low performance]

Incident Report for Blip

Postmortem

Start Time: 09/12/2024 22:02 (GMT-3)
End Time: 10/12/2024 ~09:49 (GMT-3)

Incident Summary:
Conversational flow failure.

Impact Analysis:
In short, the platform presented flaws in the conversational flow between the client and the bot and vice versa.

It is important to highlight that the situation did not affect all users.

Mitigation Measures:
We identified the reason for the failure in our application and corrected it immediately. Soon after, we noticed that the error logs stopped, reducing the recovery time of the application.

Root Cause Analysis:
In the face of the normalization of the environment, we classify the incident as resolved and now enter the root cause analysis stage.

This process will be conducted internally, as quickly as the situation requires, and will be published here on the status page as soon as possible.

Posted Dec 10, 2024 - 10:33 GMT-03:00

Resolved

This incident has been resolved.
Posted Dec 10, 2024 - 10:32 GMT-03:00

Monitoring

Mitigation Measures:
We identified the reason for the failure in our application and corrected it immediately. Soon after, we noticed that the error logs stopped, reducing the recovery time of the application.
Posted Dec 10, 2024 - 10:26 GMT-03:00

Identified

Impact Analysis:
In short, the platform presented flaws in the conversational flow between the client and the bot and vice versa.

It is important to highlight that the situation did not affect all users.
Posted Dec 10, 2024 - 09:51 GMT-03:00

Investigating

Conversational flow failure.

Impact:
An instability was identified in the Builder, causing errors in sending messages and responses.

Status:
Our support team is actively working on it.
Posted Dec 10, 2024 - 09:10 GMT-03:00
This incident affected: Hosting Business (Bot Builder) and Hosting Enterprise (Bot Builder).