Attendance history request failed
Incident Report for Take Blip
Resolved
Context: Failed to send service history to e-mail.
Fault identified: SMTP service failed
Reflection for the client: There was a failure in the SMTP service that prevented the request for the history from being forwarded to the e-mail.
Correction applied: The development team uploaded a hotfix to resolve this flaw.

Start date / time: 3/25/2021 11:40 PM
End date / time: 26/03/2021 17:00 hours
Posted Mar 26, 2021 - 17:24 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Mar 26, 2021 - 13:43 GMT-03:00
Identified
We have identified a failure in the SMTP service.
Our team continues to work to normalize the environment.
Posted Mar 26, 2021 - 13:17 GMT-03:00
Investigating
We identified a failure to fetch the ticket history.
Our team is working to identify the cause and normalize the environment.
Posted Mar 26, 2021 - 11:56 GMT-03:00
This incident affected: Take Blip Platform (Portal).