Blip - [Failure to use Growth]

Incident Report for Blip

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 12:37 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 26, 2025 - 10:30 GMT-03:00

Investigating

We have identified an error when uploading spreadsheets via Growth.

Impact:
Failure to send bulk active messages via Growth.

Update:
Our support team is actively working on this.
Posted Mar 26, 2025 - 08:25 GMT-03:00
This incident affected: Blip Platform (Agendador).