portal and desk access failure
Incident Report for Blip
Resolved
After mitigating the crisis, a slowdown was noticed by occasional customers, we continued monitoring and no new unavailability was found, so we are considering the problem solved.
Posted May 18, 2022 - 19:46 GMT-03:00
Monitoring
The issue has been mitigated, the affected services are responsive again.
Posted May 18, 2022 - 15:36 GMT-03:00
Identified
The service returned to respond partially and is being stabilized, some customers already report that it is ok.
Posted May 18, 2022 - 15:32 GMT-03:00
Update
We're investigating a bug that's causing issues with logging in to the Platform's Portal and Desk.
Posted May 18, 2022 - 15:10 GMT-03:00
Investigating
we have identified failure to access the portal and desk
Posted May 18, 2022 - 14:48 GMT-03:00
This incident affected: Desk and Blip Platform (Portal).