Failed to connect to Builder database
Incident Report for Take Blip
Resolved
After identifying the failure, the ticket was opened with Microsoft. The scenario has been normalized.
Posted Jan 09, 2022 - 10:40 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Jan 09, 2022 - 10:33 GMT-03:00
Monitoring
We have identified that the connection to the builder database has returned.
We still don't have any feedback from Microsoft regarding the case.
Posted Jan 09, 2022 - 10:13 GMT-03:00
Update
We identified a database outage related to the Builder, impacting the flow of bots. We contacted our provider, who is working on solving the problem, and in parallel we are performing the database restore with expectation of completion in 4 hours.
Posted Jan 09, 2022 - 09:47 GMT-03:00
Update
We are having this connection failure in our database, by Azure (Microsoft).
We are in conversation with Microsoft to resolve it as soon as possible.
As soon as we have a position we will inform you.
Posted Jan 09, 2022 - 06:47 GMT-03:00
Identified
It was identified in monitoring that we are having a problem connecting with the Builder's database, thus causing the bots contained in the Builder to stop working.
An issue has been opened at Microsoft for case verification
Posted Jan 09, 2022 - 04:49 GMT-03:00
This incident affected: Hosting Enterprise (Bot Builder) and Hosting Business (Bot Builder).