[Informative] Problem in creating media message template by Portal blip
Incident Report for Take Blip
Update
Our team continues working to solve the problem, however it was identified that there are new template specifications in the channel that are demanding a greater effort than initially planned. We continue to work to solve the problem as soon as possible.
Posted Jun 11, 2021 - 22:01 GMT-03:00
Investigating
Below is information about the reported failure, regarding the disapproval of WhatsApp's media message template when submitted by the blip Portal, with the entire context of the scenario.

What generated the scenario?
A change made by Whatsapp regarding the ‘media message template’ made it mandatory a parameter that is currently not available in the Portal blip template submission process, causing the registration of these templates to be disapproved.

What is the impact?
As stated above, the ‘media message template’ entries made by Portal blip are rejected by Whatsapp.

What is the palliative solution?
While we work to make the Portal blip compliant with the change made by Whatsapp, users who need to submit media templates must register a task-type ticket so that we can submit them directly on the Whatsapp Platform.

What about the definitive solution?

We at Take blip are working with priority so that the adjustment in the Portal is carried out as soon as possible and users regain autonomy in the submission of media message templates. A study of the changes needed to adjust is being carried out and we still do not have a forecast of the deadline for finalizing the final solution. As soon as we have any news we will update you on the progress.
Posted May 28, 2021 - 18:31 GMT-03:00