The issue affecting ticket distribution and performance on Blip Desk has been resolved. Customers experienced difficulties handling tickets and slowness when accessing the platform. The root cause was identified and corrected, and the service is now fully operational.
Posted Apr 08, 2026 - 11:06 GMT-03:00
Monitoring
The issue affecting ticket distribution and performance on Blip Desk has been mitigated. Customers may have experienced difficulties receiving or handling tickets, as well as slowness when accessing the platform. A fix has been applied and the environment is now stable. Our team is monitoring to ensure continued stability.
Posted Apr 08, 2026 - 10:45 GMT-03:00
Update
We are still investigating an issue affecting ticket distribution on Blip Desk. Customers may continue to experience difficulties when receiving, transferring, or pulling tickets. Our technical team remains actively working to identify the root cause and restore normal operations.
Posted Apr 08, 2026 - 10:02 GMT-03:00
Investigating
We have identified an instability affecting ticket distribution on Blip Desk. Customers may experience issues when receiving, transferring, or pulling tickets. Our technical team is actively investigating the issue and working to restore normal operations as soon as possible.