General degradation
Incident Report for Blip
Resolved
We identified unexpected behavior in database consumption.

We perform the correction at the identified problem point.

After correction, the scenario was normalized.
Posted Aug 15, 2022 - 12:39 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Aug 15, 2022 - 09:59 GMT-03:00
Investigating
We identified degradation in the BLiP with several impacts, we are investigating.
Posted Aug 15, 2022 - 09:15 GMT-03:00
This incident affected: Blip Platform (CRM) and Desk.