IBM Watson Platform Instability.
Incident Report for Take Blip
Resolved
Resolved - This incident has been resolved.
Posted Jul 22, 2021 - 13:40 GMT-03:00
Investigating
Failure to access the IBM Watson platform was identified, causing bots that use this artificial intelligence feature to fail.
At the moment the situation is normalized.
We don't have the details of the failure yet, however we will let you know when we receive the postmorten.

Failure period:
Start time: 22 Jul 2021 12:40 PM
Closing time: 22 Jul 2021 13:40 PM
Posted Jul 22, 2021 - 12:40 GMT-03:00
This incident affected: Take Blip Platform (Artificial Intelligence).