[ Informative ] Cloud API
Incident Report for Blip
Resolved
Resolved: Cloud API

The fix for the some disruption impacting strikethrough message formatting on Android devices is fixed and will be available in the next release. End users will need to update their WhatsApp version if auto-update is not enabled.

https://metastatus.com/whatsapp-business-api
Posted Jul 30, 2024 - 07:34 GMT-03:00
Identified
Partner Information:

Some disruptions: Cloud API

We are currently experiencing some disruption impacting registering phone numbers on WhatsApp Cloud API. This issue started at July 24th 2024, 9AM SGT. Our engineering teams are investigating the issue. We will provide another update when additional information is available.

https://metastatus.com/whatsapp-business-api
Posted Jul 24, 2024 - 07:26 GMT-03:00