Problem viewing tags on Desk
Incident Report for Blip
Resolved
We apply the corrections and validate that the problem has been resolved.

For the correction to take effect on the agents' Desk, the Desk page must be updated (F5).
Posted Mar 26, 2024 - 11:11 GMT-03:00
Identified
We have identified the source of the failure and are rollback the application.
Posted Mar 26, 2024 - 11:02 GMT-03:00
Investigating
It is not possible to view all tags when finalizing the ticket, it is only showing the first tag.
Posted Mar 26, 2024 - 10:54 GMT-03:00
This incident affected: Desk.