Whatsapp - Failed to receive media
Incident Report for Blip
Resolved
This incident has been resolved.
Posted Sep 18, 2020 - 20:08 GMT-03:00
Update
We inform you that our cloud provider is already applying a mitigation to the problem and our customers can see improvement. Soon we will have a new update on the definitive solution
Posted Sep 18, 2020 - 16:14 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2020 - 13:57 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2020 - 13:56 GMT-03:00
Identified
Identified - The problem is due to a cloud provider outage. The situation is being discussed with the provider.
Posted Sep 18, 2020 - 12:30 GMT-03:00
Investigating
Investigation - We identified a failure to receive media on the Whatsapp channel
Posted Sep 18, 2020 - 11:45 GMT-03:00
This incident affected: Channels (WhatsApp).