Failed to interact with smart contact
Incident Report for Take Blip
Resolved
Adjustment in channel clusters configurations, in order to mitigate the impacts of the update.

This incident has been resolved.

Start date/time: 10/03/2021 12:00 pm
End date/time: 10/04/2021 02:10 am
Posted Oct 04, 2021 - 02:21 GMT-03:00
Identified
We are still carrying out some interventions and monitoring the results, at the moment only a part of the smart contacts are not responding.
Posted Oct 03, 2021 - 18:36 GMT-03:00
Update
We continue to analyze the logs and are carrying out interventions in specific services.
Posted Oct 03, 2021 - 13:47 GMT-03:00
Investigating
Due to the updates performed, the interaction with the smart contact is failing.

Extended maintenance was required due to cloud infrastructure issues caused during security remediation causing Whatsapp channel unavailability.

At the moment we still have some of our customers with an impact on the WhatsApp channel.

Impact: Smart contact is not responding.
Posted Oct 03, 2021 - 12:01 GMT-03:00
This incident affected: Channels (WhatsApp, Messenger, BlipChat) and Desk.