Broadcast Plugin
Incident Report for Take Blip
Resolved
What generated the failure:

The failure was due to an update performed in the scheduled maintenance window.

Impact to the customer: Issue triggering broadcast by plugin

Solution applied: Our team has already identified the issue in the published version, so a rollback of the current Plugin version was performed and the scenario was normalized.

Start date/time: 08:20 AM

End date/time: 10:45 AM

Actions after bug fix: It will be evaluated internally as the issue was not fully identified in the tests before implementing the version to production.
Based on this analysis, actions will be mapped to improve the testing process.
Posted Jun 10, 2021 - 10:45 GMT-03:00
Investigating
We are currently unavailable to send a broadcast by the Portal Plugin.

Our team is already working on it and we will give an update soon.
Posted Jun 10, 2021 - 08:15 GMT-03:00
This incident affected: Channels (WhatsApp).