Conversational Flow [Low Performace]

Incident Report for Blip

Resolved

This incident has been resolved.
Posted Aug 30, 2025 - 20:26 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring.
Posted Aug 30, 2025 - 19:54 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Aug 30, 2025 - 19:32 GMT-03:00

Investigating

We're currently experiencing poor performance in conversational flow.
Impact: Offline Bots
Posted Aug 30, 2025 - 18:30 GMT-03:00
This incident affected: Hosting Enterprise (Bot Builder, Bot Router).