[Blip] - Contact flap instability

Incident Report for Blip

Postmortem

Start time: August 19, 2024 09:00 PM

End time: August 19, 2024 11:10 AM

Incident summary:

The scenario occurred causing when accessing the contacts tab, slowing down the search for contacts, preventing active messages from being sent, and searching for all the bot's contacts.

Impact analysis:

The impact prevented users from using the contacts tab, searching for contacts to send active messages, and saving contact data on the Desk screen.

Actions to be resolved:

There was no action from our team, normalization occurred without intervention by Blip.

Posted Oct 04, 2024 - 15:02 GMT-03:00

Resolved

This incident has been resolved.
Posted Aug 19, 2024 - 17:01 GMT-03:00

Monitoring

Dear Customers,

The environment was normalized at 11:10am.

We will monitor the environment throughout the day.
Posted Aug 19, 2024 - 11:10 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Aug 19, 2024 - 10:00 GMT-03:00

Investigating

We have identified an error with the instant display of messages on the Desk.

This issue occurs when opening another tab within the Desk while the message is being received by the agent (for example: the Active Messages or Contacts tab).
Posted Aug 19, 2024 - 09:20 GMT-03:00
This incident affected: Desk.