[Informative] Meta Degradation
Incident Report for Blip
Resolved
Official Source.

The fix for the previous issue causing some disruption impacting receiving messages on Cloud API has been fully deployed across all production nodes and this issue is now fully mitigated as of Mar 10th 17:20 GMT. Thank you for your patience.

https://metastatus.com/whatsapp-business-api
Posted Mar 10, 2023 - 18:54 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Mar 10, 2023 - 15:06 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Mar 10, 2023 - 10:20 GMT-03:00
Investigating
Our partner Meta is experiencing a degradation that is affecting On-Premises Solution. The responsible teams are already looking for a way to solve the problem as soon as possible.

Official Source.

Some disruptions: Cloud API

Issue started at Mar 10 2023 1:47 AM GMT-3

Some disruptions icon
Some disruptions: Cloud API

Mar 10 2023 1:47 AM GMT-3

We are currently experiencing some disruption impacting webhook delivery on WhatsApp Cloud API. This issue started at around Mar 9 2023 3:00 PM PST. Our engineering teams are investigating the issue. We will provide another update within 4 hours or sooner if additional information is available.
Issue started at Mar 10 2023 2:31 AM GMT-3

Resolved icon
Resolved: Cloud API

Mar 10 2023 2:20 PM GMT-3

The fix for the previous issue causing some disruption impacting receiving messages on Cloud API has been fully deployed across all production nodes and this issue is now fully mitigated as of Mar 10th 17:20 GMT. Thank you for your patience.
Some disruptions icon
Some disruptions: Cloud API

Mar 10 2023 7:45 AM GMT-3

The fix for some disruption impacting receiving messages on Cloud API has been deployed and this issue is now mitigated as of Mar 10th 10:45 GMT. Thank you for your patience.
Some disruptions icon
Some disruptions: Cloud API

Mar 10 2023 2:31 AM GMT-3

Our engineering teams have identified the root cause of the some disruption impacting webhook and incoming message delivery on WhatsApp Cloud API. We are currently deploying the fix and the expected deployment time is in 6 hours. We will provide another update within 6 hours or sooner if additional information is available.
Posted Mar 08, 2023 - 12:59 GMT-03:00