Blip Desk & Growth [Low performance]

Incident Report for Blip

Resolved

This incident has been resolved.
Posted Aug 22, 2025 - 12:55 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Aug 22, 2025 - 11:02 GMT-03:00

Investigating

We are currently experiencing low performance on Blip Desk and Growth.

Impact:
Inability to forward active messages

Update:
Our support team is actively working on it.
Posted Aug 22, 2025 - 08:30 GMT-03:00
This incident affected: Desk and Channels (BlipChat).