[Informative] META degradation
Incident Report for Blip
Resolved
This incident has been resolved.
Posted Mar 30, 2023 - 17:27 GMT-03:00
Monitoring
Some disruptions: On-Premises Solution
Mar 29 2023 6:21 AM GMT-3

The fix for the disruption impacting message delivery on WhatsApp Business API has been deployed and this issue is now mitigated as of March 29th, 2023. Thank you for your patience.
Posted Mar 29, 2023 - 12:14 GMT-03:00
Investigating
Our partner Meta is experiencing a degradation that is affecting On-Premises Solution. The responsible teams are already looking for a way to solve the problem as soon as possible.

Official Source:

Some disruptions: On-Premises Solution
Mar 28 2023 1:08 PM GMT-3

We are currently experiencing some disruption impacting message delivery on WhatsApp Business API. This issue started at March 28th, 2023. Our engineering teams are investigating the issue. We will provide another update within 4 hours or sooner if additional information is available.

https://metastatus.com/whatsapp-business-api
Posted Mar 28, 2023 - 13:39 GMT-03:00