Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 19, 2025 - 00:00 GMT-03:00
Update
Hello Blipper
We inform you that this scheduled change will be rescheduled for 02/19. We apologize in advance for the inconvenience and thank you for your understanding.
If you have any questions about the change or need help, please contact support@blip.ai or CSM from your account.
Posted Jan 30, 2025 - 18:09 GMT-03:00
Scheduled
Hello, [Blipper]!
Our goal is to seek continuous improvement of our services and products, which includes introducing new enhancements or even detecting possible issues and correcting them as soon as possible. In this regard, we will carry out scheduled maintenance in our environment responsible for APIs used by Bots and Plugins.
What are the anticipated impacts?
Only users who utilize APIs in their bots stored in the Blip environment may experience service unavailability during the maintenance window. Unavailability for Blip platform Plugins.
When will there be unavailability? Total unavailability: 02/19/2025 00:00 to 02/19/2025 02:00.
What problems may occur?
API calls may fail during the maintenance window. Plugins may experience execution failures during the maintenance window.
Questions that may arise:
Will there be an impact on the Blip platform (Portal and Desk)? There will be no impact on the Blip platform.
How long might the service be unavailable? During the maintenance process, there may be up to 2 hour of unavailability for APIs and Plugins services.
Which APIs will be affected? All APIs in the Blip environment will be impacted.
Which Plugins will be impacted during the maintenance? All Blip Plugins will be affected.
What should I do in case of questions? If you have any questions regarding the instability or need assistance, please contact support@blip.ai or your account's CSM.
Posted Jan 28, 2025 - 16:32 GMT-03:00
This scheduled maintenance affected: Blip Platform (Cloud Infrastructure).